フォトショップで写真をイラスト風に加工する方法

※当サイトは、Google Adsense、Amazonアソシエイト、各種アフィリエイト広告を利用しています。また、製品PRを行っている場合があります。

フォトショップで写真をイラスト風に加工する方法について

その手順を解説します。

ちなみにドットタイプのイラスト風に

加工する方法になります。

 

<スポンサーリンク>




①
写真を用意する

②
背景レイヤーをドラッグし、「新規レイヤー作成」上でドロップして、背景のコピーを作成する。

③
「イメージ」>「色調補正」>「シャドウ・ハイライト」を選択し、シャドウ・ハイライトの設定を行う。

④
シャドウの量を40%、ハイライトの量を0%にする。

⑤
「イメージ」>「色調補正」>「白黒」を選択し(Alt+Shite+Ctrl+B)、写真をモノクロに変換する。

⑥
「塗りつぶしまた調整レイヤーの新規作成」メニューから「ポスタリゼーション」を選択する。

⑦
階調数を「4」に設定

⑧
モノクロの「背景のコピー」レイヤーをドラッグし、「新規レイヤー作成」上でドロップして、「背景のコピー2」を作成。

⑨
「背景のコピー2」のレイヤーを一番上に移動。

⑩
「フィルター」>「ピクセレート」>「カラーハーフトーン」を選択。

⑪
ハーフトーンの設定は最大半径を15pixel、ハーフトーンスクリーンの角度は各チャンネルともに45に設定。

⑫
「レイヤーパネル」の描画モードを「オーバーレイ」に設定。

⑬
モノクロの「背景のコピー」レイヤーをドラッグし、「新規レイヤー作成」上でドロップ。「背景のコピー3」を作成。

⑭
「背景のコピー3」のレイヤーを一番上に移動。

⑮
「フィルター」>「表現手法」>「輪郭検出」を選択。

⑯
「イメージ」>「色調補正」>「レベル補正」を選択。

⑰
シャドウを濃くし、ライトを飛ばすように真ん中に移動させます。
あまりコントラストを付け過ぎないほうが自然な感じになる。

⑱
「レイヤーパネル」の描画モードを「乗算」に設定。先ほど作成した線画を網点レイヤーにかぶせる。

⑲
「塗りつぶしまた調整レイヤーの新規作成」メニューから「グラデーションマップ」を選択する。

⑳
「グラデーションマップ」をクリックして、「グラデーションエディター」を表示。

㉑
「グラデーションエディター」でお好みの色をつけます。ここでは上記のようなグラデーションを設定。

㉒
「背景のコピー」レイヤーを選択し、「塗りつぶしまた調整レイヤーの新規作成」メニューから「レベル補正」を選択する。

㉓
中間点をハイライト側によせるとシャドウ部分が際立ってきます。またハイライトを中間点によせてコントラストを弱くする。

 

<スポンサーリンク>





 

\応援ありがとうございます🌿/
各種ブログランキングに参加しています✨

アバター画像

Hiro先生

おかげさまで豊かさに満たされた日々を
今、素敵に生きています
感謝の種まきによって人生が根底から変わることを知って
素敵なご縁の輪を広げながら、
望む未来を叶える、奇跡を起こし続けるお手伝いをしています。

記事本文: 360