【自作PC】組み立て後、初起動でBIOSが立ち上がらず焦った件

自作PC

約1か月くらい前だろうか?

HiroのメインPCが突然電源が落ち
立ち上がらなくなり壊れた。

約10年くらいだろうか?

かなり働いてくれた相棒の死は
Hiroの死にも直結しているため

非常にショックだった。

とは言え、
生きていくにはPCは超重要なので
いろいろ確認しながら原因を追究してみた。

症状的には電源の交換で済むはずだったが
今度は違う症状で電源が落ちる。

グラフィックボードを外し
最小構成でテストしてみるも
どうもおかしい。

雰囲気的にマザーボードの寿命のようだ。

ということで
恩人の助けをいただきながら

ほぼすべて入れ替えて
新しく構築した。

そしてついに
初の息吹を吹き込み起動してみた。




やっと復活するぞと
ドキドキしながら起動画面を見ていると

数秒後、ショックを受けた。

なんと
BIOSが起動しない!

 

え!???

 

おいらどこかでミスった?

慌てて配線を見直してみたが問題なく
エラーコードを確認してみると

Q-LEDのVGA_LEDとBOOT_DEVICE_LEDが点灯し続けている。

ちなみに新マザーボードは、
TUF GAMING X570-PLUSです。

BootはOSをまだ入れてない段階なので
特に問題はない。

VGA_LEDは、グラフィックボード・CPU(GPU内蔵タイプ)・マザーボードに
問題があるときに表示される。

グラフィックボードは使用せず
オンボードでやってるのでもっともトラブルは少ないはず。

マザーボードも傷つけた記憶もないので問題はないはず

CPUかメモリカードが怪しいかも?

初期不良?

とりあえずCPUファンを水冷版にしているため
取付もてこづったしもしかしたらこれが原因?

とりあえず外して確認してみるが
CPUの脱着等は問題ない。

付属のCPUファンじゃないのが原因?

そこで交換してみても
症状は変わらず

ファンの問題でもなさそうだ。

やっぱりマザーボードかCPUの初期不良??

 

でも、感覚的には問題はいはず。

そこで、起動時のエラー時のビープ音に着目してみた。

3回くらいエラー音を発していた。

 

これってメモリーカードではないのかと思い
いろいろ入れ替えたり、最小構成にしてみたりしたが
問題が改善せず

 

まさかのメモリーカードの初期不良??




最終的にそう決めつけて
別のメモリカードを買わなければと思っていたが

 

そこで、恩人からの一言
AMDにグラフィック機能がないのではないか?

 

ん??

何を言ってるのか?

マザーボードにHDMIの差し口があるではないかと思いつつ
AMD RYZEN 5の販売ページに行ってみた。

すると内蔵GPUなしとある。

これが原因だったのか??

 

そしてマザーボードの性能についても調べてみた。

 

メーカーではなく取り扱い販売店の性能リストを見てみると
グラフィックス出力機能というところに

(2画面出力対応 : AMD Ryzen (PRO) 4000Gシリーズ搭載時のみ使用可能)

という言葉が記載されていた。

 

つまりそのCPUじゃないと
このオンボードのソケットは使えませんよということ。

このような表記で書いてくれていたら
気づけたのに。

 

どつぼにはまってる状態で
ここに気づくのはなかなか難しい。

 

ここで気づかなかったら
余計な出費をしてさらにはまっていたに違いない。

 

ここで気づかせてくれて
ありがとう!

 

心より感謝いたします<(_ _)>

 

おかげさまで、旧PCのグラフィックカードを入れてみたところ
無事にBIOSが表示され新たにPCが使えるようになりました。

 

ここでの教訓

徹底して調べよ
一つ一つ原因を追究せよ
解決するまで諦めるな

一つ一つテストせよ
そして、人にも聞いてみよ

 

ということです。

 

そして、とくにCPUにAMDを使う場合は、
このBIOS画面が表示されるかどうかがカギとなることが多いようだ。

もしも、起動しなかった場合
単純にマザーボードのHDMIソケットに惑わされて盲点となっている場合があるかもしれない。

グラフィックカードを入れないと対応してないオチかもしれないので
要注意ですね。

 

今回のトラブルでまた一つ賢くなりました♪

 

ということで
今回、のPCのビフォー、アフターはこんな感じ

恰好よくなったでしょ?

 

【BEFORE】

 

【AFTER】