/* アドセンス */

フォトショップで写真をイラスト風に加工する方法

2020年5月2日フォトショップ,デザイン覚書

フォトショップで写真をイラスト風に加工する方法について

その手順を解説します。

ちなみにドットタイプのイラスト風に

加工する方法になります。

 

<スポンサーリンク>





写真を用意する


背景レイヤーをドラッグし、「新規レイヤー作成」上でドロップして、背景のコピーを作成する。


「イメージ」>「色調補正」>「シャドウ・ハイライト」を選択し、シャドウ・ハイライトの設定を行う。


シャドウの量を40%、ハイライトの量を0%にする。


「イメージ」>「色調補正」>「白黒」を選択し(Alt+Shite+Ctrl+B)、写真をモノクロに変換する。


「塗りつぶしまた調整レイヤーの新規作成」メニューから「ポスタリゼーション」を選択する。


階調数を「4」に設定


モノクロの「背景のコピー」レイヤーをドラッグし、「新規レイヤー作成」上でドロップして、「背景のコピー2」を作成。


「背景のコピー2」のレイヤーを一番上に移動。


「フィルター」>「ピクセレート」>「カラーハーフトーン」を選択。


ハーフトーンの設定は最大半径を15pixel、ハーフトーンスクリーンの角度は各チャンネルともに45に設定。


「レイヤーパネル」の描画モードを「オーバーレイ」に設定。


モノクロの「背景のコピー」レイヤーをドラッグし、「新規レイヤー作成」上でドロップ。「背景のコピー3」を作成。


「背景のコピー3」のレイヤーを一番上に移動。


「フィルター」>「表現手法」>「輪郭検出」を選択。


「イメージ」>「色調補正」>「レベル補正」を選択。


シャドウを濃くし、ライトを飛ばすように真ん中に移動させます。
あまりコントラストを付け過ぎないほうが自然な感じになる。


「レイヤーパネル」の描画モードを「乗算」に設定。先ほど作成した線画を網点レイヤーにかぶせる。


「塗りつぶしまた調整レイヤーの新規作成」メニューから「グラデーションマップ」を選択する。


「グラデーションマップ」をクリックして、「グラデーションエディター」を表示。


「グラデーションエディター」でお好みの色をつけます。ここでは上記のようなグラデーションを設定。


「背景のコピー」レイヤーを選択し、「塗りつぶしまた調整レイヤーの新規作成」メニューから「レベル補正」を選択する。


中間点をハイライト側によせるとシャドウ部分が際立ってきます。またハイライトを中間点によせてコントラストを弱くする。

 

<スポンサーリンク>